通达信勿忘三色球主图指标公式源码

[复制链接]
查看173 | 回复1 | 2021-8-28 01:26:06 | 显示全部楼层 |阅读模式

以下是通达信勿忘三色球主图指标公式源码(无源码的请下载附件导入)

参数数量: 5
参数1: M1, 最小: 1, 最大: 1000, 缺省: 5
参数2: M2, 最小: 1, 最大: 1000, 缺省: 10
参数3: M3, 最小: 1, 最大: 1000, 缺省: 20
参数4: M4, 最小: 1, 最大: 1000, 缺省: 60
参数5: M5, 最小: 1, 最大: 1000, 缺省: 120

 MA1:MA(CLOSE,M1);
 MA2:MA(CLOSE,M2);
 MA3:MA(CLOSE,M3);
 MA4:MA(CLOSE,M4);
 MA5:MA(CLOSE,M5);
 STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9.5,CLOSE,OPEN,1.5,0),COLORYELLOW;
 XA_1:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
 XA_2:=EMA(EMA(CLOSE,13),13);
 XA_3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 XA_4:=(XA_2-REF(XA_2,1))/REF(XA_2,1)*1000;
 XA_5:=(CLOSE-DYNAINFO(11))/DYNAINFO(11)<(-0.005);
 XA_6:=(CLOSE-DYNAINFO(11))/DYNAINFO(11)<(-0.03);
 XA_7:=XA_4>REF(XA_4,1) AND XA_4<(-0.2);
 XA_8:=CROSS(XA_1,EMA(XA_1,3)) AND XA_1<(-0.3);
 XA_9:=FILTER(XA_5 AND XA_7 AND XA_8,13);
 XA_10:=FILTER(XA_6 AND XA_7 AND XA_8,13);
 XG:XA_9 AND XA_10,NODRAW,COLORRED;
 DRAWICON(XG,LOW*0.985,1);
 DRAWICON(XG,LOW*0.99,18);

1419100493.png

1419100493.png

1419188449.jpg

1419188449.jpg

回复

使用道具 举报

月之镰 | 2022-8-28 16:29:04 | 显示全部楼层
这个三色球 好是好   就是有未来   会消失
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则