通达信发一个帮人改的选股公式取名【求助】 源码 无未来 不加密

[复制链接]
查看900 | 回复0 | 2021-8-20 13:26:53 | 显示全部楼层 |阅读模式

以下是通达信发一个帮人改的选股公式取名【求助】 源码 无未来 不加密(无源码的请下载附件导入)

发一个帮别人改的选股公式,忘记是帮谁改的了,感觉不错,发出来与更多的朋友共享
 具体用法自己去领悟,如何避免失败,也需要自己去动动脑筋哦
 本公式适用于通达信软件,无未来,不加密,源码奉上,方便您根据自己的思路进行优化改编
 
A9:= DATETODAY(DATE);DS:=IF(A9<9966,1,DRAWNULL);
VARB29:=IF(A9<15366,1,DRAWNULL);
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1)*XS;
加速度5:=EMA((速度5-REF(速度5,1)),3)*VARB29;
五日乖离率:=(C-AA05)/AA05*VARB29*100*DS;
三拾日乖离率:=(C-MA30)/MA30*100*VARB29;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10)*XS;

买:MR*XS;

654288527.jpg

654288527.jpg

654344599.png

654344599.png

654411869.png

654411869.png

654488019.png

654488019.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则